How can we help?

 

Or browse articles in the categories below:

Found 2 answers matching your query:

 

I am getting a 'cannot be opened' error message in macOS Catalina (or later) when opening Cinema 4D

If the following error message (or similar) appears when trying to open Cinema 4D with INSYDIUM plugins installed for the first time, watch the OSX Installation Guide from 02:58 or follow the instructions below:

  1. Press Cancel on the error message.
  2. Open Apple System Preferences > Security & Privacy. At this point, you may have to enter your password to see available options. Ensure that App Store and identified developers is selected and click the Allow Anyway button.
     
  3. Cinema 4D will then open, but the plugins will not show in the Menu. Close Cinema 4D and re-open. The below dialog will pop up:
     
  4. Click Open and Cinema 4D should now load with the plugin appearing in the menu.

Please note on rare occasions, you may need to complete the above steps more than once.

If you are using a MacOS M1 system, close and reopen Cinema 4D multiple times as this will force an application security dialog box regarding the ‘icpinterface’. This will then need to be allowed by following the same process as the previous application security notices and INSYDIUM Fused will then license as expected.

INSYDIUM Fused does not work on my MacOS M1 system

If you have followed the instructions here and INSYDIUM Fused is not showing within Cinema 4D on your MacOS M1 system, please close and reopen Cinema 4D multiple times in quick succession.

This will force a security dialog box relating to the 'icpinterface' and this will need to be allowed as per the previous security alerts. 

Please note that Learning Edition licenses are not compatible with MacOS M1 systems.